About this Publication

1.1 The purpose of this publication is to describe:
   - The categorisation of synthetic trainers
   - The credits available for each category
   - The standards and functional requirements for a synthetic trainer to gain and maintain approval to a specific category
   - Synthetic trainer operations manual requirements
   - The requirements for synthetic trainer instructors and approved test officers
   - The approval process for synthetic trainers.

1.2 The terms and abbreviations used in this publication are consistent with the Civil Aviation Regulations, Civil Aviation Orders and the Aeronautical Information Publications. The definitions and abbreviations provided below are particularly relevant.

Terms

<table>
<thead>
<tr>
<th>Approved Software</th>
<th>Software name and version number used in the accreditation of an approved synthetic trainer.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Approved Synthetic Trainer</td>
<td>Ground training device other than a flight simulator that simulates or represents flight conditions, aircraft characteristics and a cockpit environment in accordance with the specified standards and requirements.</td>
</tr>
<tr>
<td>Synthetic Flight Trainer</td>
<td>Flight simulator or synthetic trainer.</td>
</tr>
<tr>
<td>Synthetic Trainer Certificate</td>
<td>The instrument of approval issued to the operator by CASA for a synthetic trainer authorising the credits available from its operation.</td>
</tr>
</tbody>
</table>
Abbreviations

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>ADF</td>
<td>Automatic Direction Finder</td>
</tr>
<tr>
<td>ATO</td>
<td>Approved Test Officer</td>
</tr>
<tr>
<td>DME</td>
<td>Distance Measuring Equipment</td>
</tr>
<tr>
<td>FOI</td>
<td>CASA Flying Operations Inspector</td>
</tr>
<tr>
<td>GPS</td>
<td>Global Positioning System</td>
</tr>
<tr>
<td>IFR</td>
<td>Instrument Flight Rules</td>
</tr>
<tr>
<td>ILS</td>
<td>Instrument Landing System</td>
</tr>
<tr>
<td>STC</td>
<td>Synthetic Trainer Certificate</td>
</tr>
<tr>
<td>STOM</td>
<td>Synthetic Trainer Operations Manual</td>
</tr>
<tr>
<td>VOR</td>
<td>VHF Omni-directional Range</td>
</tr>
</tbody>
</table>

Classifications of Synthetic Flight Trainers

1.3 Synthetic flight trainers are classified as either flight simulators or synthetic trainers. This document specifies CASA’s standards and requirements for the approval of synthetic trainers. The standards and requirements for the approval of flight simulators are set out in FSD-1.

CASA’s Authority to Approve Synthetic Flight Trainers

1.4 Part 5 of CARs enables CASA approval of synthetic flight trainers and CAO 45.0 specifies the general requirements for their approval. FSD-1 and FSD-2 are authorised by CAO 45.0.
1.5 Approved synthetic trainers may be used to accrue aeronautical experience for the purposes of:

- Instrument ground time
- Instrument approach recency
- The issue of pilot licences
- Flight testing for the purpose of renewing navigational aids endorsed on an instrument rating.

**Note:** For initial endorsement of GPS or DME arrival procedure, proficiency may be demonstrated in an approved synthetic trainer.

### Approval Categories

1.6 Synthetic trainers may be granted approval in one of three categories—A, B, or C—depending on their compliance with the specification for each category as set out in this publication. Category A has the least complex specification.
This page intentionally blank.
About this Section

2.1 This section describes the general specification for each category of synthetic trainer.

2.2 The detailed specifications required for accreditation and recurrent fidelity of each category are set out in form 248 Approved Synthetic Trainer Standards. CAO 45.0 sets out the periodicity required in the conduct of recurrent fidelity checks.

Category A Trainers

2.3 Category A synthetic trainers:

- Provide:
  - Training in instrument flight procedures
  - Training in limited navigation aid procedures, orientation and homing
  - With special requirements, training in visual flight procedures

- Require:
  - A cockpit enclosure
  - Basic flight instrumentation
  - ADF or VOR
  - Aerodynamic simulation
  - Aircraft controls
  - Limited instructor facilities
  - A flight path display.

Note: For training in visual flight procedures, visual and motion systems, see section 3 Credits Available.

Category B Trainers

2.4 Category B synthetic trainers:

- Provide:
  - Additional training in instrument flight procedures
  - Training in instrument cross-country navigation
  - With special requirements, training in visual flight procedures
2. General Specifications for each Category of Synthetic Trainer

Require:
- ADF, VOR, ILS and DME or GPS
- Cockpit enclosure (not required for logging recent experience)
- Full instrumentation and controls
- Realistic aerodynamic simulation and characteristics
- Full instructor facilities (not required for logging recent experience)
- Flight path display.

Note: For training in visual flight procedures, visual and motion systems, see section 3 Credits Available.

Category C Trainers

2.5 Category C synthetic trainers:

Provide:
- A Category B standard synthetic trainer
- Simulation of a specific aircraft type

Require:
- The standards applicable to Flight Simulators set out in subsections 11.1 and 11.4 of FSD-1.
Conditions of Operation

3.1 For credits to be applicable for the purposes of issue of a flight crew licence or rating, the synthetic trainer must be operated in accordance with the following conditions:

- An instructor is present at the instructor station for the duration of the flight
- The synthetic trainer has been approved in the appropriate category and for the appropriate credit
- The limitations of the minimum equipment list are observed
- Training is conducted in accordance with the STOM.

3.2 Instrument rating holders may use a synthetic trainer to log instrument ground time to meet the recent experience requirements of CAO 40.2.1 without the presence of a flight instructor, provided the simulated flight path and flight duration can be verified. Verification may be by means of automatic recording of the date, flight path and flight duration by the synthetic trainer software. Alternatively, if the trainer does not have automatic recording facilities, an authorised flight instructor who can verify that data may sign the pilot's logbook to that effect.

Category A Trainers

3.3 The credits available to an approved Category A synthetic trainer are:

- Instrument ground time for:
  - CAR 5.60
  - GFPT CAR 5.76(4)
  - PP(A)L CAR 5.85(5)
  - CP(A)L CAR 5.112(3)
  - CP(A)L CAR 5.116(2)
  - ATP(A)L CAR 5.173(3)

- Instrument rating instrument ground time, in accordance with Table 2 of Appendix II to CAO 40.2.1

- With a motion and visual system to the standards set out in FSD-1 subsections 10.3 and 10.4 respectively, aeronautical experience for:
  - PP(A)L CAR 5.85(2)
  - CP(A)L CAR 5.112(1)
3. Credits Available

- **CP(A)L** CAR 5.116(1)
- **ATP(A)L** CAR 5.173(5)
- **ATP(H)L** CAR 5.182(3).

### Category B Trainers

3.4 The credits available to an approved Category B synthetic trainer are those available for Category A, and:

- Instrument rating instrument ground time, in accordance with Table 2 of Appendix II to CAO 40.2.1
- Instrument rating instrument approaches, in accordance with Table 2 of Appendix II to CAO 40.2.1

### Category C Trainers

3.5 The credits available to an approved Category C synthetic trainer are those available for Category B, and:

- Instrument ground time for:
  - **CP(airship)L** CAR 5.159(3)
  - **CP(airship)L** CAR 5.161(2)
- With a motion and visual system to the standards set out in FSD-1, subsections 10.3 and 10.4 respectively:
- Aeronautical experience for the issue of a:
  - **CP(airship)L** CARs 5.159(1) or 5.161(1)
- Regular flight reviews for:
  - **PP(A)L** CAR 5.81(2)
  - **PP(H)L** CAR 5.91(2)
  - **PP(G)L** CAR 5.99(2)
  - **CP(A)L** CAR 5.108(2)
  - **CP(H)L** CAR 5.124(2)
  - **CP(G)L** CAR 5.133(2)
  - **CP(airship)L** CAR 5.154(2)
  - **ATP(A) L** CAR 5.169(2)
  - **ATP(H) L** CAR 5.178(2)
General Requirements

4.1 To utilise the credits available, the approved synthetic trainer must be operated in accordance with its STOM. A copy of the STOM must be provided in the trainer.

4.2 CASA may only issue a synthetic trainer certificate (STC) if it is satisfied with the content of the STOM. Therefore, any subsequent amendments to the STOM require CASA’s prior approval. A STOM must include:

- A copy of the STC.
- A list of authorised instructors.
- A minimum equipment list.
- A maintenance form that provides for the reporting and clearing of defects, including the date, time and author of each entry.
- A system to reasonably assure that the trainer maintains the required standards. This can be either a system of recorded periodic calibration or a system of continuous monitoring and appropriate certification.
- A section containing adequate operating procedures and instructions for pilots, which must include:
  - A description of the trainer
  - A description of the trainer’s systems and capabilities
  - Operating procedures and checks for normal operations
  - Operating procedures and checks for simulated emergency operations
  - Clearly marked instructions or procedures for any real emergencies or limitations.
- A section containing adequate operating procedures and instructions for instructors which must include:
  - Operating procedures and checks for normal operations
  - Instructions on the use of the instructor’s console
  - Instructions for the use of the flight path display device
  - Clearly marked instructions or procedures for any real emergencies or limitations.
- If logging of recent experience by an instrument rating holder without the presence of an authorised instructor is permitted, a section containing the procedures for recording and verifying the date, flight path and flight duration must be included.
Training Syllabuses

4.3 The STOM must contain the training syllabuses and sequences applicable to:
   ● The trainer's approved credits
   ● Pilot endorsement and certification
   ● Instructor endorsement and certification.

4.4 The description of the sequences required in each syllabus must be sufficiently detailed so that they could be flown without further explanation. For example, for an instrument approach recency credit, the syllabus will need to include tracking to an initial approach fix and the complete approach procedure to the missed approach point or decision altitude.

4.5 Syllabuses must clearly indicate the sequences where simulated air traffic procedures are required.
Synthetic Trainer Instructors

5.1 To act as a synthetic trainer instructor, a person may qualify in one of the two following ways.

a. Hold documentary evidence of the following qualifications:
   - Hold or have held an authorisation to give conversion training or be certified by an FOI (on letterhead to the instructor) as competent to instruct on synthetic trainers
   - Hold a pilot endorsement on the make and model of synthetic trainer
   - Hold an instructor endorsement on the make and model of synthetic trainer.

b. Where the person is the operator’s first instructor on the type and model of synthetic trainer, hold a CASA FOI certification of personal competence as a synthetic trainer instructor, equivalent to the standard expected under subparagraph a above.

5.2 To give training for the issue of an instrument rating, a synthetic trainer instructor must:

   - Hold or have held an authorisation to operate an aircraft in command under IFR, and
   - A CAR 5.20 approval or be certified by an FOI (on letterhead to the instructor) as competent to give training for the issue of an instrument rating.

   **Note:** If a synthetic trainer instructor does not hold a CAR 5.20 approval, a periodic assessment and certification by an FOI is required.

Approved Test Officers

5.3 To conduct flight tests for the issue of an instrument rating in a synthetic trainer, a person must hold:

   - The appropriate CAR 5.19 delegation, and
   - Written approval from a FOI to conduct instrument rating tests using that make and model of synthetic trainer.

5.4 Written FOI approval to conduct instrument rating tests in a synthetic trainer will be given to CAR 5.19 delegates who:

   - Are qualified to act as a synthetic trainer instructor on that make and model, and
   - Have satisfactorily demonstrated the conduct of an instrument rating test using that make and model of synthetic trainer.
5.5 Persons who are unable to qualify for the issue of a CAR 5.19 delegation in an aircraft may qualify by meeting the following requirements:

- 100 hours experience as pilot in command in IFR operations
- 250 hours ‘flight time’ as an instructor on a synthetic trainer
- Demonstrate to an FOI:
  - A comprehensive knowledge of instrument flight and the current IFR, and
  - The satisfactory conduct, including all pre- and post-flight procedures, of at least two instrument rating flight tests using a synthetic trainer.

**Note:** Where a synthetic trainer ATO does not hold a current command instrument rating, a satisfactory assessment of the person's conduct of a flight test and an assessment of their IFR knowledge by an FOI must be conducted before the delegation is renewed.

5.6 An application for a CAR 5.19 ATO delegation using a synthetic trainer should be made in writing to the responsible District Office.
Applications for Approval

6.1 Applications for approval of a synthetic trainer should be made in writing to CASA through the responsible District Office.

6.2 An application shall contain:
- A brief description of the trainer and its capability, including the manufacturer’s name, model and serial number
- If applicable, the name and version number of the computer software employed
- If applicable, the specification of the hardware to be used
- The category of approval sought
- Credits sought
- A controlled copy of the STOM.

Inspection for Accreditation

6.3 A synthetic trainer that is to be used for the purpose of accumulating experience for the issue of any flight crew qualification must be inspected for accreditation by a CASA Flying Operations Inspector.

6.4 The accreditation inspection will require:
- A fully serviceable synthetic trainer
- A synthetic trainer instructor (qualified on type).

6.5 Detailed results of the inspection must be recorded on the accreditation test guide, form 248 Approved Synthetic Trainer Standards. A copy of the completed accreditation test guide, and those subsequently used in recurrent fidelity checks, must be retained permanently with the trainer.
Form of Approval

6.6 The form of approval for a synthetic trainer is provided in the Synthetic Trainer Certificate, and Schedule 1 and Schedule 2. (The proformas of the certificate and schedules are available on the CASA intranet.)

6.7 A synthetic trainer which is to be used only for the purposes of logging recency by the holder of a current instrument rating or a Private IFR rating may be issued with a certificate of approval and used for this purpose without having an accreditation inspection by a FOI provided that:

- The synthetic trainer is of the same make, model, software version, and
- The control system is one which has already been approved and used for this purpose without having an accreditation inspection, and
- A copy of this approval is included in the STOM.

6.8 A certificate of approval will be issued if the owner or operator of the synthetic trainer supplies the following information to CASA:

- The make, model, software version and manufacturer’s serial number of the synthetic trainer, including the control system, and
- A copy of the CASA certificate of approval for that make, model, software version and control system of synthetic trainer, and the system which will be used to verify ground time logged on the synthetic trainer, and
- The name of the owner or operator and the address at which the synthetic trainer will be operated.

6.9 When issuing a certificate of approval for a synthetic trainer that is only approved for logging recency, Schedule 1 should not be included in the certificate. Also be aware that none of the credits listed in Part 2, Flight Crew Licensing Credits are applicable.
7. Completing the Certificate and Schedules

Synthetic Trainer Certificate—Procedure

7.1 The Certificate is generated using the MS Word 95 (Version 7) form feature. It is a locked document:

- This means that you can only access data entry fields. Use the Tab key to cycle through the data entry fields. Alternatively, use the cursor to go to a specific data entry field.
- When you try to save the document, you will need to enter a new filename.

There are two types of data entry fields: fields where you type information and fields where you select information. All data entry fields have help, telling you what to enter. When the cursor is in a field, the help displays in the status line at the bottom of the screen. Alternatively, you can press F1 to display help in a pop-up window. (Be aware that the amount of help text that displays in the status bar may depend on the size of your monitor. If the text seems cut off, use the F1 help to display the full text.) Some fields are cross-references, which will update on printing.

To complete the form:

1. Press Tab to cycle through the fields or use the cursor to go to a particular field.

2. To enter information in the field, type text or select from the pull-down list. Follow the help displayed in the status bar at the bottom of the screen or press F1 to display the help pop-up. You can overtype any entered information.

   **Note:** The form allows for optional text to be included if the instrument revokes a previously issued instrument. This part of the form consists of three separated items:

   a. Select field that includes the text ‘revokes Instrument Number’ or a blank

   b. A text field in which you enter the Instrument Number of the instrument being revoked. You would only enter the number if you select text in step a.

   c. A third select field that includes the text ‘and’ or a blank. You would only select ‘and’ if you selected and typed text in steps a and b.

3. Two fields are cross-referenced: the name of the officer signing the certificate and the instrument number. Once entered at the top of the form, the cross-references fill in automatically when you print the form. Print the certificate on the appropriate paper.

4. The proforma version of the form is read-only. To save the completed form, you must give it a new filename and save it to an appropriate directory.
Operational Standards and Requirements—Approved Synthetic Trainers (FSD-2)

7. Completing the Certificate and Schedules

Approved by Assistant Director, Aviation Safety Standards  Version 1.2: January 2002

---

Instrument Number: [NNNNNYY]

CIVIL AVIATION ACT 1988
CIVIL AVIATION REGULATIONS
CIVIL AVIATION ORDERS

SYNTHETIC TRAINER CERTIFICATE

1. [full name of officer],

(a) on behalf of CASA, under Section 45.9 of the Civil Aviation Orders,

(i) approve the [make and name] synthetic trainer, [model number] (no.), using

[software, version number] (no.), operated by

Name of Operator
Aviation Reference Number (no.)
as a

CATEGORIES SYNTHETIC TRAINER

(b) a category of CASA, under the Civil Aviation Regulations specified in Part 2 of

Schedule 1, approve this synthetic trainer for the purposes of these regulations.

This instrument:

NNNNNYY and

[Instructor Number] [NNNNNYY] and

[Number having effect at the end of date].

[full name of officer]
Position of officer
(date)

Instrument Number: [NNNNNYY]

---

An example of a text field. The help in the status bar reads 'Insert name of the operator. Max 70 characters.'

An example of a select field. You can select A, B or C. The help in the status bar reads 'Enter the Category. Select A, B or C from the dropdown list. Max 70 characters.'

These fields are cross-references. They update automatically when you print.

The circled text is only included if an instrument is being revoked. This part of the form consists of three separate elements:

1. A select field containing the text ‘revokes Instrument Number’ or a blank
2. A text field in which you enter the Instrument Number of the instrument being revoked. You would only enter the number, if relevant
3. A select field containing the text ‘and’ or a blank.
Schedule 1—Procedure

7.2 Schedule 1 is a locked MS Word 97 (Version 7) document. This is page 1. The base text includes the credits for Category A only. You use Word’s Autotext feature to insert the credits for Category B and C. It is a locked document, so that when you try to save it, you will need to enter a new filename and save it to an appropriate directory. Print the schedule on the appropriate paper.

**SCHEDULE 1 TO INSTRUMENT NUMBER NNNNN/YYYY CREDITS**

**PART 1 - Instrument Rating Credits**

- **Initial Issue**
  - 20 hours Instrument time
  - DME or GPS arrival
  - 15 hours cross-country time

- **Recency**
  - Two hours (of the three) Instrument time requirements in 90 days
  - NDB, VOR, ILS, LLZ, GPS/NA, DME or GPS arrival
  - One hour Instrument time in 90 days for single pilot recent experience requirements

- **Renewal**
  - NDB, VOR, ILS, LLZ, GPS/NA.

You must work with Display Bookmarks switched on.

1. Select Options ➜ Tools ➜ View ➜ Show: Bookmarks ➜ OK.
2. Carefully overtype NNNNN/YYYY with the Instrument Number, making sure you type only within the big grey brackets (the bookmark boundaries) and that you do not delete them.

The circled text for Initial Issue, Recency and Renewal is included only for category B and C synthetic trainers.

1. Create a new paragraph.
2. Select Edit ➜ Autotext ➜ part 1 credits b or c ➜ Insert.
3. You may need to do a bit of tidying up formatting.

To update the Instrument Number field here:

1. Place the cursor in the footer field and double-click to open the footer.
2. Highlight NNNNN/YYYY and press F9. (The field is updated, based on the Instrument Number you entered at the top of the document. This is why the bookmark is so important.)
3. Click anywhere outside the footer to close the footer.
7.3 This is page 2 of Schedule 1. The base text includes the credits available to all categories. Additional credits are available to Category C synthetic trainers, which you insert using Word’s Autotext feature.

**PART 2 - Flight Crew Licensing Credits**

<table>
<thead>
<tr>
<th>Credits Available</th>
<th>Instrument Ground, Time for</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Aviation Standards</strong></td>
<td>CAR 5.50</td>
</tr>
<tr>
<td><strong>GPTP - CAR 5.76(4)</strong></td>
<td>CAR 5.85(5)</td>
</tr>
<tr>
<td><strong>CP(A) - CAR 5.112(3)</strong></td>
<td>CAR 5.116(2)</td>
</tr>
<tr>
<td><strong>CP(A) - CAR 5.159(3)</strong></td>
<td>CAR 5.161(2)</td>
</tr>
<tr>
<td><strong>ATP(A) - CAR 5.173(3)</strong></td>
<td></td>
</tr>
</tbody>
</table>

**Aeromedical experience for**

<table>
<thead>
<tr>
<th>Credits Available</th>
<th>Instrument Ground, Time for</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>PPAL - CAR 5.85(2)</strong></td>
<td>CAR 5.110(1)</td>
</tr>
<tr>
<td><strong>CP(A) - CAR 5.116(1)</strong></td>
<td>CAR 5.159(1)</td>
</tr>
<tr>
<td><strong>CP(A) - CAR 5.161(1)</strong></td>
<td>CAR 5.173(9)</td>
</tr>
<tr>
<td><strong>ATP(A) - CAR 5.173(3)</strong></td>
<td></td>
</tr>
</tbody>
</table>

**Regular flight experience for**

<table>
<thead>
<tr>
<th>Credits Available</th>
<th>Instrument Ground, Time for</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>PPAL - CAR 5.91(2)</strong></td>
<td>CAR 5.91(2)</td>
</tr>
<tr>
<td><strong>CP(A) - CAR 5.99(2)</strong></td>
<td>CAR 5.106(2)</td>
</tr>
<tr>
<td><strong>CP(A) - CAR 5.124(2)</strong></td>
<td>CAR 5.133(2)</td>
</tr>
<tr>
<td><strong>CP(A) - CAR 5.154(2)</strong></td>
<td>CAR 5.169(2)</td>
</tr>
<tr>
<td><strong>ATP(A) - CAR 5.178(2)</strong></td>
<td></td>
</tr>
</tbody>
</table>

You insert this circled text for instrument ground time for category C trainers only.
1. Create a new paragraph.
2. Select Edit ➜ Autotext ➜ **part 2 credits c instruments** ➜ Insert.
3. You may need to do a bit of tidying up formatting.

You insert this circled text for instrument ground time for category C trainers only.
1. Create a new paragraph.
2. Select Edit ➜ Autotext ➜ **part 2 credits c experience** ➜ Insert.
3. You may need to do a bit of tidying up formatting.

You insert this circled text for instrument ground time for category C trainers only.
1. Create a new paragraph.
2. Select Edit ➜ Autotext ➜ **part 2 credits c regular flight** ➜ Insert.
3. You may need to do a bit of formatting to tidy up the text.

---

To update the Instrument Number field here:
1. Place the cursor in the footer field and double-click to open the footer
2. Highlight NNNNN/YY and press F9. (The field is updated based on the Instrument Number you entered at the top of the document. This is why the bookmark is so important.)
3. Click anywhere outside the footer to close the footer.
Schedule 2—Procedure

7.4 Schedule 2 is a locked MS Word 95 (Version 7) document. The credits apply to Category B and C synthetic trainers only. When you try to save it, you will need to enter a new filename. Print the schedule on the appropriate paper.

**SCHEDULE 2 TO INSTRUMENT NUMBER NNNNN/YY CREDITS**

1. For credits to be applicable, the synthetic trainer must operate in accordance with the following conditions:
   * All ground time logged by the holder of an Instrument rating or private FR rating using a synthetic trainer must be verified in accordance with the method specified in the STOM.
   * The synthetic trainer is approved in the appropriate category and for the appropriate credit.
   * The limitations of the minimum equipment list are observed.
   * Training is conducted in accordance with the Synthetic Trainer Operations Manual.

2. Credits for replacing in visual flight procedures are not approved.

**PART 1 - Recency**

* Two hours (of the three) instrument time requirements in 90 days
* NDB, VOR, ILS, LLZ, GPS/INS, DME or GPS arrival
* One hour Instrument time in 90 days for single pilot recent experience requirements

You must work with Display Bookmarks switched on.
1. Select Options ➤ Tools ➤ View ➤ Show: Bookmarks ➤ OK.
2. Carefully overtype NNNNN/YY with the Instrument Number, making sure you type only within the big grey brackets (the bookmark boundaries) and that you do not delete them.

To update the Instrument Number field here:
1. Place the cursor in the footer field and double-click to open the footer.
2. Highlight NNNNN/YY and press F9. (The field is updated based on the Instrument Number you entered at the top of the document. This is why the bookmark is so important.)
3. Click anywhere outside the footer to close the footer.